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OpenTCM FAQs (frequently-asked questions)

Category: Main -> Troubleshooting

Question

Answer

Windows Media Player 11 cannot play DRM-protected content on Windows Vista

SYMPTOMS

You may be unable to play Digital Rights Management (DRM)-protected content in Microsoft Windows Media Player 11 on a Windows Vista-based computer. When you try to play DRM-protected content, you may get the following symptoms:











• You receive the following error message:
0xC00D11B1 - Windows Media Player cannot play the file. This can occur when another program or operating system component encounters a problem but does not communicate the nature of the problem to the Player.

• Windows Media Player may abruptly close after the license for the content has been downloaded.


CAUSE
This issue occurs if the computer is using a Windows XP Display Driver Model (XDDM) graphics adapter driver.

RESOLUTION
To resolve this issue, you should install the latest version of a Windows Display Driver Model (WDDM) driver for the video card or for the integrated video device on the computer. To do this, follow these steps:











• Make sure that the copy of Windows Vista is a validated, genuine copy. Visit the Genuine Microsoft Software page, and then click Validate Windows:

• Make sure that the video device has the most current WDDM drivers.
For a list of video cards that contain a graphics processing unit (GPU) that supports WDDM, visit the following Microsoft Web site:
Run Windows Vista Upgrade Advisor to obtain information about hardware that a computer may require to support the Windows Vista Aero theme. The Windows Vista Aero theme requires that the computer's video card uses WDDM drivers. To run Windows Vista Upgrade Advisor, visit the following Microsoft Web site:
Make sure that you are using the latest WDDM-capable driver for the video devices. For more information, contact the manufacturer of your video device. For information about how to contact the manufacturer of the video device, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

 

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